Vulnerabilità dei plugins WordPress – Malware

Pubblicato su 21. January 2020

Una falla nella sicurezza dei plugin InfiniteWP Client e WP Time Capsule ha reso vulnerabili 320’000 siti Web di WordPress in tutto il mondo.

Questa vulnerabilità è stata attivamente attaccata negli ultimi giorni e ha fatto sì che diverse installazioni di WordPress – anche presso Swizzonic – siano state colpite e quindi infettate da malware. Su uno scanner online come Sucuri è possibile controllare se il propio sito è colpito e quali file sono infettati.

Se non ne siete stati colpiti, controllate se la vostra installazione di WordPress, così come i vostri temi e plugin sono aggiornati.
Dovreste farlo regolarmente per proteggervi in futuro, in modo da non avere un buco di sicurezza già chiuso.

Cosa fare se si è colpiti?

Approccio alternativo